apiflask 报错 TypeError: update_pet() got an unexpected keyword argument 'json_data'

大家好,正在学习apiflask, 按照辉哥的demo,使用patch时报错,多次尝试发现1.3.1版本使用正常不报错,2以上任何1个版本都会出现这个错误,不知道是不是环境问题,有遇到同样情况的嘛

2.0以上版本的参数解析方式已修改,详见 Migration Guide - APIFlask

1 Like

建议暂时先参考英文文档,中文文档自今年一月过后就没有更新了。我看changelog只到1.2.1,已经滞后了

好的,我仔细看看先,谢谢~